Pokemon Go 寶可夢即將停止無法支援升級的 iOS 11 蘋果裝置(附完整影響機種列表)

正式宣佈將於 2/28 起停止支援無法更新到 11 的蘋果裝置遊玩 ,此次將會透過遊戲端進行這樣更新,從日本時間 3/1 起,將無法於 5 , 5C 、第四代 iPad 前等 iOS 裝置上開啟 Go。據國外論壇討論,此波更新很可能是為了滿足接下來 Go 推出的新功能(對戰系統、交易系統等)預先準備,也讓 Niantic 執行長前陣子接受訪問時透漏「現在的 Go 只是規劃中的一小部分而已」,也讓 Go 玩家更加期待接下來推出的新功能。

除此之外, Niantic 也於 Twitter 上再次強調,此次的停止支援僅停止關於「無法升級」 的裝置,至於其他版本例如: iPhone 5S , 等,只要你手上的是 iOS 9 以上的 iOS 版本還是可以正常遊玩遊戲,並不用刻意升級到 iOS 11 。此次的遊戲調整比較像是汰舊換新的動作。以下也附上此波停止支援的 iOS 裝置列表,如果你的裝置在名單中,不要忘了在 2/28 起就無法遊玩 Pokemon Go 了,如果家中長輩也是忠實玩家,也不要忘了幫長輩新年換新機唷!

此波停止支援 Pokemon Go iOS 機種:

2013 前 iOS 機種  
image1.png iPhone 5C 2013 A1456, A1507, A1516, A1529, A1532
 image4.png iPhone 5 2012 A1428, A1429, A1442
 image2.png iPad
(4th generation)
2012年底 A1458, A1459, A1460
 image6.png iPad
(3rd generation)
2012年初 A1416, A1430, A1403
 image5.png iPad
(1st generation)
2012年底 A1432, A1454, A1455
 image3.png iPad 2 2011 A1395, A1396, A1397

 

以及所有不支援 iOS 9 的機種,包括: iPhone 4 以前 , iPad 第一代等等

加入好友
分享

如果你喜歡,歡迎追蹤 IWAISHIN 愛威信 3C 科技生活:

對於網路科技的興起,帶著懵懂趕著追上這波潮流!對於台灣的熱愛,更是一種生活態度!台灣確實需要更多人的關注,歡迎加入我們!